You are here

Painful buzzing sound in Bleak City

Pages

RoRo's picture
Fluffy Bunny
Posts: 35
Painful buzzing sound in Bleak City
#1 Submitted: Tue, 01/11/2016 - 16:38

Hi, so in the alternate map of Bleak City, with The Big Ring and Abandoned Mall, there's a pretty awful buzzing sound whenever anything turbo-related is collected. The buzzing will last the entirety of the turbo, and it's pretty loud and painful to listen to. I don't know if this is just me? Anyone else having this issue?

Balls.

Gunsmith's picture
Norman E. Carnage
Posts: 54
Submitted: Tue, 01/11/2016 - 18:45

ah so its not just me getting it. i didnt know it was turbo related tho, i thought it was just a random audio but that cropped up.

WASP2145X's picture
Norman E. Carnage
PayPal Backer
Posts: 57
Submitted: Tue, 01/11/2016 - 19:33

I have not had this problem occure, it might just be a random bug, feel free to contact support on this link - https://carmageddon.zendesk.com/

MAX: I'm going crush you like a Bad Egg and leave Bloody entrails on the pavement!
PIG: You Show me some respect!
MAX: Bet that Hurt!

My YouTube channel is - wasptube1

RoRo's picture
Fluffy Bunny
Posts: 35
Submitted: Tue, 01/11/2016 - 19:43

Gunsmith wrote:
ah so its not just me getting it. i didnt know it was turbo related tho, i thought it was just a random audio but that cropped up.

Could be random. I dunno. For me, I noticed it happened when anything turbo-related was going on. Me or opponents.

And thank you WASP2145X, I submitted a bug report.

Balls.

Mad Mike's picture
Velociraptor Fister
Kickstarter Backer
Posts: 1129
Submitted: Tue, 01/11/2016 - 20:11

You're definitely not alone there. Me and Hex1gon have both encountered this. Curiously, it didn't happen with certain engine sounds. Regardless, the findings were reported to the helpdesk at the time.

One man... Alone... Wrecking opponents in the Automobile he loves
Twitter Manifestation, Mods for Max Damage

RoRo's picture
Fluffy Bunny
Posts: 35
Submitted: Tue, 01/11/2016 - 20:22

Mad Mike wrote:
You're definitely not alone there. Me and Hex1gon have both encountered this. Curiously, it didn't happen with certain engine sounds. Regardless, the findings were reported to the helpdesk at the time.

Ahh. Okay. Well good to know others reported this issue too. Hopefully they'll figure this out soon. It was my favorite map in Reincarnation. :)

Balls.

redolent's picture
Fluffy Bunny
Posts: 1
Submitted: Wed, 09/11/2016 - 07:49

Are you guys running windows 8 or 8.1 per chance? Realtek or VIA audio?

Gunsmith's picture
Norman E. Carnage
Posts: 54
Submitted: Wed, 09/11/2016 - 10:22

7x64 with a xonar essence ST under the bonnet.

WASP2145X's picture
Norman E. Carnage
PayPal Backer
Posts: 57
Submitted: Thu, 10/11/2016 - 19:34

I previously did not get this bug, since unlocking the Suppressor I have now started getting it, but it's not a turbo buzz, it happens for me at the start of the race (Classic Carma for me) and lasts for about 5minutes, I does stop eventually but I now understand how you feel about the buzzing.

My OS is Windows10 64bit,
My soundcard is a Creative Soundblaster Z.

Edited by: WASP2145X on Thu, 10/11/2016 - 19:35

MAX: I'm going crush you like a Bad Egg and leave Bloody entrails on the pavement!
PIG: You Show me some respect!
MAX: Bet that Hurt!

My YouTube channel is - wasptube1

RoRo's picture
Fluffy Bunny
Posts: 35
Submitted: Thu, 10/11/2016 - 21:44

@redolent

I'm running Windows 7. And I have Realtek audio.

And yeah WASP, you see what I mean by it being pretty painful. Makes it worse I use headphones. x_x;

Balls.

CzechDeath's picture
Velociraptor Fister
Community VIPKickstarter BackerCompetition Winner
Posts: 1831
Submitted: Fri, 11/11/2016 - 09:33

Quick question, have you reported it on support yet?

Pages