You are here

Heforce GTX960 4GB and lagging?

molngab's picture
Fluffy Bunny
Posts: 7
Heforce GTX960 4GB and lagging?
#1 Submitted: Thu, 28/01/2016 - 18:19

Hello!

My question: what are the real recommended setting for Carmageddon Reincarnation in fullHD and max graphic settings?

Currently I tried this config:i5 4460 CPU 8 GB DDR3 RAM Geforce 960GTX 4 GB VGA-and I can use only the "better" settings.
If I use the best settings the fps value is very low and the game lagging.

Thanks
molngab

deadsheep's picture
Cunning Stunt Licker
PayPal Backer
Posts: 128
Submitted: Fri, 29/01/2016 - 04:31

Now that is odd, my brother, which has a weaker computer than me, runs the game maxed out (except Depth Of Field, which was purposefully left OFF) at 1920x1080, and so far it has never dropped below 30fps. The average is probably around 40fps, which is absolutely playable, if you consider most consoles only run their games at 30fps (some games can't even keep up these 30).

His specs aren't too different from yours: i7 4770, 1x8GB DDR3 1600Mhz, GTX 960 4GB, old HDD that has about half of the performance of a typical 7200RPM drive nowadays...

Have you checked if you have any power saving feature enabled? Both on Windows and the NVIDIA driver.

Edited by: deadsheep on Fri, 29/01/2016 - 04:32
Freeride Forever's picture
Cunning Stunt Licker
Posts: 353
Submitted: Fri, 29/01/2016 - 05:27

Maybe it's the headlight settings or something. I think those & shadows hit my rig pretty hard & that's with a 290X 4GB, but also with a Phenom II 955 @ 3.9 GHz & 8GB DDR3. I actually found the performance seems about the same as on my Core 2 Quad Q6700 @ 3.33 GHz with a R9 270X 2GB & 8GB DDR2. The CPUs bottleneck both GPUs obviously, but I was still surprised at the similarity in performance & it runs pretty good most of the time except on that BC Outskirts map. I hope they can get some major tweaks in on that one. It's a killer (15 FPS sometimes while all other maps stay well above 30) & it's my favorite map. :/

Edited by: Freeride Forever on Fri, 29/01/2016 - 05:28
CzechDeath's picture
Velociraptor Fister
Community VIPKickstarter BackerCompetition Winner
Posts: 1831
Submitted: Fri, 29/01/2016 - 12:03

i have 960 4Gb ... and i7 ... CR runs 60FPS+ with no issues... oh ye occasionally it drops to 50FPS range when there is massive physics interaction, like pinballmode etc...

So either your GPU or even CPu is overheating, or your Heforce is not from Heman.. in which case I understand the laggs...

FatCat's picture
I was in the War!
PayPal Backer
Posts: 2642
Submitted: Fri, 29/01/2016 - 17:12

I have a GTX 760 (2GB VRAM) paired with an AMD fx-8350 and 8GB of DDR3 ram, no framerate problems here either. Smooth as butter. Wow CZD, your computer is awesome :D

Edited by: FatCat on Fri, 29/01/2016 - 17:20
CzechDeath's picture
Velociraptor Fister
Community VIPKickstarter BackerCompetition Winner
Posts: 1831
Submitted: Fri, 29/01/2016 - 20:10

FatCat wrote:
I have a GTX 760 (2GB VRAM) paired with an AMD fx-8350 and 8GB of DDR3 ram, no framerate problems here either. Smooth as butter. Wow CZD, your computer is awesome :D

Heh yea... it is pretty brutal machine so far...

GPU: GTX 970 4GD5 OC 4GB, DDR5

CPU: i7-6700K 4,0GHz

RAM: 4x4GB DDR4 2666MHz

MB: MSI Z170A Gaming M7

...That CPU is cooled by cracken watercooler...

It is prettymuch what Shane build few months ago... =D I used his rig as inspiration =D

*EDIT

The point besides braging is that whatever the guy here has... rest of his PC is bottlenecking his GPU ... so he should upgrade whole PC...

I forfilled promis I made to Nobby =D I said back in early 2015m that I will solve CR's software problems by throwing more powerfull hardware on it =D

Edited by: CzechDeath on Fri, 29/01/2016 - 20:20

randomness