You are here

[Tool] Minge: The CarMODgeddon Mod Installer

Pages

Superwizzman's picture
Fluffy Bunny
Posts: 25
Submitted: Sun, 26/02/2017 - 19:11

Good job for the new version compatible with the CMD ! :) I think you should put your v5 in your first message. The people will see in the first page.

starbuck's picture
Velociraptor Fister
PayPal Backer
Posts: 1409
Submitted: Mon, 27/02/2017 - 00:00

Superwizzman wrote:
Good job for the new version compatible with the CMD ! :) I think you should put your v5 in your first message. The people will see in the first page.

Yeah I lost my operating system and googled it. Thats how I found out about version 5.12.

Why is it that when you are a child at the dinner table you can get punished asking for someone to please pass you the fork and knife ?

Trent's picture
I was in the War!
Community VIPKickstarter BackerCompetition Winner
Posts: 2989
Submitted: Mon, 27/02/2017 - 11:34

I've added a link to the front page for the people who couldn't find the link on, up until yesterday, the last page of the thread and who don't want to use the built in version checking which lets them download the latest version if they have an old version.

flykas's picture
Cunning Stunt Licker
Posts: 402
Submitted: Tue, 28/02/2017 - 12:11

Hey thanks for a great job :]
I wanted to wait for workshop, but I decided to use this finally.
Do oponents use addon cars in freeplay?

Trent's picture
I was in the War!
Community VIPKickstarter BackerCompetition Winner
Posts: 2989
Submitted: Tue, 28/02/2017 - 12:24

Not by default, you need to manually select them for the opponents on the Grid screen. My old UI mod for Reincarnation made them pick form mod cars too, but I haven't updated it for Max Damage yet.

AlexTSK's picture
I was in the War!
Posts: 2764
Submitted: Tue, 25/04/2017 - 13:07

When packaging a mod for distribution I get an error when I enter a version number with multiple full stops Eg 1.0 works but 1.0.1 causes an error that the string is in an incorrect format.

Edit : also when importing a mod that has multiple full stops in the version name causes minge to crash

My .mingebag file is called Alpha_Eagle_IV_1.0.mingeBag, if I rename it to Alpha_Eagle_IV_1.0.1.mingeBag and try and install it Minge will crash.

Edited by: AlexTSK on Tue, 25/04/2017 - 13:12

Pages