You are here

Game failing to start

Pages

1BJK903's picture
Fluffy Bunny
Posts: 3
Submitted: Wed, 11/06/2014 - 17:47

I am stuck...

I can't race. I am stuck on the splash screen just before the race. Where does it go wrong? I mean I can play NBA 2K14 on high graphics without a problem, but this game I can't...

Help me please.

psycho_1016's picture
Fluffy Bunny
Posts: 11
Submitted: Mon, 24/11/2014 - 11:10

i cant even start the game it just goes to a black screen and a stupid thing comes up saying oh bugger the irony please report bugs to this blahblahblah i have no wasted 30 fucking gig downloading and redownloading this and its not my laptop its a 2k venom gaming laptop i just find this pretty bad from a game so does anyone have any way of fixing this problem?

Toshiba-3's picture
Velociraptor Fister
Community VIPKickstarter Backer
Posts: 1117
Submitted: Mon, 24/11/2014 - 13:18

You could try editing config.lua to set lower quality settings, start the game windowed and in a smaller resolution. Just to see if it starts. If it does you could start to increasing the quality settings until you find the culprit that makes the game crash.
Also, make sure the game uses your gfx card and not an integrated one (Intel stuff etc.).

... and carmageddon add-ons at road reaction.

labrys's picture
Fluffy Bunny
Posts: 1
Submitted: Thu, 12/03/2015 - 21:42

I got it working once for a bit before realising my Geforce 8800 GT was stupidly slow playing it. Couple of months later I got a GeForce 750 Ti and it wont start up at all now. I deleted the config.lua and it dosnt even make it again now (i kept a backup thankfully).

Anyone got a reply from that carmegddon bugger submission?

8-bit's picture
Fluffy Bunny
Posts: 1
Submitted: Sat, 14/03/2015 - 13:08

update windows they said, did not work

k3wl4r's picture
Fluffy Bunny
Posts: 1
Submitted: Sat, 14/03/2015 - 17:20

Also, I have a problem ..
When you start the game starts only 2 seconds without sound image and then the whole game freezes.

Win7 64bit, 8 GB RAM, R7 250X 1GB AMD Trinity-A6-5400K OC 4GHz

update windows did not help :(

Edited by: k3wl4r on Sat, 14/03/2015 - 17:21
Xmulder1's picture
Fluffy Bunny
Posts: 49
Submitted: Sat, 14/03/2015 - 17:31

Oh people.yet this is beta ,recently married hot fix
6674 only what himself changed,this that I do not have strange black strips :)
and himself sticking on normal/low settings

dantallus9's picture
Fluffy Bunny
Posts: 1
Submitted: Sun, 30/10/2016 - 19:47

I'd say if you drop missed files from pirate copy into the steam carmageddon folder the game might run... just try and see what happen??? and please let us know is it working... good luck (the force be with U...)

boith's picture
Fluffy Bunny
Posts: 1
Submitted: Mon, 31/10/2016 - 03:08

I just wanna say I'm having issues as well. I did a Windows reinstall a couple nights ago (complete, reinstall off of usb, redo my raid arrays) because the game wasn't opening (splash screen followed by VCRedist error. The game worked the next morning after reinstall, and mid day today. But as soon as I got home and hopped on my rig to play, I open the game, I get the splash screen, followed by a black screen, followed by the whole VCRedist error (the application has requested for the runtime to terminate it in an ununsual way or something). I'm a bit angry, I've tried everything in this thread and nothing. Currently running windows 10 64 bit. The game is located outside of the C: drive as I have installed steam on a separate drive. My specs aren't the issue, 5820K@4.5 GHz, GTX 1070 FTW with GeForce driver 375.70. Also, some games I opened after playing reincarnation installed certain versions of .net and DirectX. $30 and I get a game that doesn't work 95% of the time. The sad part is that it's really fun when it does work.

Pages

randomness