You are here

Performance loss after 4.1.2 -> 4.2.2 Upgrade

davedavedave's picture
Fluffy Bunny
Posts: 7
Performance loss after 4.1.2 -> 4.2.2 Upgrade
#1 Submitted: Mon, 20/01/2014 - 23:03

I almost feel bad posting this after you guys fixed the black interface glitch on my Samsung Galaxy S2 Plus, but maybe this wont be much work.

The game was running flawlessly after the fix, until I decided to upgrade from Android 4.1.2 to Android 4.2.2. FPS went out the window. I can't really test how much FPS I lost, but it's very noticable and actually bad enough that it is seriously affecting gameplay. The FPS goes down when the camera is moving swiftly (ie. when I'm driving fast) and when there is a lot of stuff like pedestrians on screen.

I did try a factory reset already, but I have not tried downgrading back to 4.1.2.

I don't run custom firmware nor any performance enhancing apps or crazy things like that, the phone is as default as possible.

The phone otherwise performs fine with the new Android version.

The Garbarian's picture
Norman E. Carnage
Stainless
Posts: 96
Submitted: Sun, 06/04/2014 - 18:35

Hey Dave (mind if i leave the other two out;) )

I would like to suggest the following:
- please add this problem to carmageddon.com/bugger so we can add it to our database of issues

However, I know that we have been focused on Carmageddon: Reincarnation mostly these last week. I will try to get an update on our Android development, but don't hesitate to ask me in a week or two again.

No immediate solution, but I can make sure it is flagged in the buggerdatabase.

thanks,

Gripping his wheel, his nun-chaku's went white with desire...

randomness