You are here

[SOLVED] Cannot Upload Replays Anymore

Obliverate's picture
Fluffy Bunny
Posts: 1
[SOLVED] Cannot Upload Replays Anymore
#1 Submitted: Thu, 31/10/2013 - 04:14

Whenever I try to upload a replay using my Youtube account name and my password, I get the error:
Upload Failed: The operation couldn't be completed.
(com.google.GDataServiceDomain error 403.)

Whenever I instead use my email account (the Gmail associated with the account, the one I use to login to Youtube) I instead get:
Upload failed: The operation couldn't be completed . (NoLinkedYoutubeAccount)

I should remind you, this is the email I use to login to Youtube. Yes, I have a channel. I have a lot of dumb things uploaded to it, but it exists. I've tried my email, my Google username, my Youtube channel name, my Youtube username, etc. I enabled 2-Step verification, and whether I use my Google/Youtube password, or the single-use code given by the 2-Step verification, it doesn't work. (using my default password returns InvalidSecondFactor, which as logic dictates, the InvalidSecondFactor would be the password form, so it seems that the point that it fails is linking my Youtube channel to my email, as the password (seems) to work)

I have a feeling this is related to Youtube's [genius] idea to try and make me choose between logging in as my Youtube channel or my [now separate... or something] Google channel when logging in to Youtube.

Whatever the reason, is there a fix? I read through this, but yes, I have a Youtube channel. All I want to do is superimpose a crying bald eagle over an American flag onto my video with Rod Stewart blaring in the background. Is that too much to ask?

EDIT: I went ahead and made a Google+ account (I think?) for my Youtube channel, so that my Google+ for my Youtube channel is different than the Google+ for my main account that the Youtube channel and now both Google+ accounts are under. So now my Youtube channel has its own email and password, which I tried plugging into Carmageddon. Now I get (Service Unavailable)

I guess at this point I should move this up from just Carmageddon and as on the Youtube API support forums. Thanks youtube.

EDIT X2: By the Nine! Apparently the third times the charm. I just mashed the upload button and it succeeded on the third attempt. I guess problem solved? So uh, if anyone runs into the same problem, there you go.

Edited by: Obliverate on 31/10/2013 - 04:47
Metalcrusher's picture
Norman E. Carnage
Posts: 50
Submitted: Thu, 03/04/2014 - 15:49

Same problem for me. Only that mashing the button doesn't help. I've been trying this on and off for 2 weeks or so, so... anyone got an idea how to fix this? I do have a youtube channel created so that's not it.